www.cyberscan.io uses cookies
We use cookies to give you the best possible use of our website. You can find out more in our data privacy policy or imprint. By clicking on "Allow all", you consent to the use of these technologies. You can revoke your consent here at any time with effect for the future.
Cookie description:
Required (2)
Preferences (0)
Statistic (3)
Marketing (0)
Required cookies help make a website usable by enabling basic functions such as page navigation and access to secure areas of the website. The website cannot function properly without these cookies.
Name Provider Reason Expiration Type
csid Cyberscan Saves user session data.

1 year HTTP
cs-cookie Cyberscan Saves the consent status of the user for cookies on the current domain.

1 year HTTP
Preference cookies enable a website to remember information that changes the way the website behaves or looks, like your preferred language or the region that you are in.
Name Provider Reason Expiration Type
- We do not use cookies of this type. - - -


Statistics cookies help website owners understand how visitors interact with websites by collecting and reporting information anonymously.
Name Provider Reason Expiration Type
_ga Google Tag Registers a unique ID that is used to generate statistical data on how the visitor uses the website. 2 years HTTP
_gat Google Tag Used by Google Analytics to throttle request rate

1 year HTTP
_gid Google Tag Registers a unique ID that is used to generate statistical data on how the visitor uses the website. 1 year HTTP
zpc78afec011435456ba71ba862e45b7c29 Zoho Corporation Registers a unique ID that is used to generate statistical data on how the visitor uses the website. 1 year HTTP
zabUserId Zoho Corporation Registers a unique ID that is used to generate statistical data on how the visitor uses the website. 1 year HTTP
Marketing cookies are used to track visitors across websites. The intention is to display ads that are relevant and engaging for the individual user and thereby more valuable for publishers and third party advertisers.
Name Provider Reason Expiration Type
- We do not use cookies of this type. - - -


cyberscan.io   
Toggle navigation
    • Language
      • deGerman
      • enEnglish
  •   Demo User2

    • Demo User2 demouser@dgc.org

    • Login
      Register
  • MAIN NAVIGATION
  • Active Domains
    • Overview
    • ad2go.de ad2go.de
    • pc-erfahrung.de pc-erfahrung.de
  • Account
    • Register
  • Contact
  • Changelog

Organizations Organizations associated with domain: vodafone.com

  1. Active Domains
  2. vodafone.com
  3. Organizations
  • Dashboard
  • 4188 IPs
  • 34 44 2226 IPs vulnerabilities
  • 6683 Vhosts
  • 0 0 0 Vhosts vulnerabilities
  • 77503 Breaches
  • Darknet
  • Networks
  • Organizations
  • ISPs
  • Worldmap
Tags:#telecommunication
Organization Country Critical High Medium Low Info CVSS total
RFC 1918 000000
RFC 6598 000000
Vodafone Mobile Services Ltd 0011257.6
Akamai Technologies, Inc. 46575677855419859750271.1999999984
Akamai Technologies 18703935714917223138014.6999999995
Digital Ocean 50302844812082211504256859910187.099999967
Cloudflare, Inc. 732338593115523710005604434540.399999325
Microsoft Corporation 11451388022931928699538970862084688.60000082
Vertic Portals 000060
F5SL 286220946741690112630.0000000001
Google LLC 6421143541836763965719962161183151.10000001
ASM ADSL PPP 104459335716083651625659.0999999999
ABY ADSL CBB 408660426361514779.6
Tbsh Acora
Vodafone India Services Private Ltd 00212011.6
RFC 6890 000000
Amazon Technologies Inc. 4221195051483758192417335761137670.4000003
Amazon.com, Inc. 2880102256588332837844806518780.999999958
Amazon Data Services India 15995583335926594148888245592.600000003
Amazon Corporate Services Pty Ltd 2278099807493512393471200.0999999999
Amazon Data Services France 2721227785922635394457807.3999999998
Oracle Public Cloud 862222118223375483419125937.000000005
Linode, LLC 1275691732868285191182238981.600000002
Vodafone Group Services GmbH 1912465223107613087.19999999999
Vodafone GmbH 34913109199173914371562899.7
Oracle Corporation 11934561705782232769018731703460326.1000006
Oracle Svenska AB 22882467619847290044728.8000000001
Hetzner 907224272632504439178419675136917084391.099988
VDF DC 2979161027514.7
SERVICENOW, INC. 0542881998047730853837.5999999807
Amazon Technologies Inc 185297770145514618415242776993549747.20000132
Fastly, Inc. 33142126013463466411131.0000000002
Firstup Inc
SAP DC 12417232200642688.5
DigitalOcean, LLC 1162054653303848318567930142155233.90000017
GoDaddy.com, LLC 1510411614910257356718377052656263050.10000155
Sfdc Fra3a 008672657.4
Sfdc Fra3c 00803928189816823.50000000006
LTD IP Space 1310525820599.3
Rackspace Ltd 55172105026064887687.80000000001
International Business Machines Corporation 2811229717918375639652762.0999999983
Hosted Data Solutions, LLC 163319994251415.6
QuickComm 000030
Vodafone US Smyrna Hosting 000060
Amazon Data Services 6124914483621252310633.2
VCHS Customer Address # 1 0112723081.8
VCHS Customer Address # 2 0825366194.8
Amazon Data Services UK 7762619190836102148588139539.800000002
Amazon Data Services Singapore 46014981190733937585685048.8000000001
A100 ROW GmbH 15400602083346549454322152692555094.50000027
Amazon Data Services Ireland Limited 42401826610195641755938831804608.799999934
Gridscale 995742620188739819000.8
Broadsoft LTD 002910263169.6
TEAM-INTERNET 30156291926828.499999999999
Vodafone Ireland Mobile DSL 00747143.6
Cornerstone Ondemand Limited
Omnissa, LLC 00150911680866.3
PIPEX 1654708255972
Nokia Europe 0000840
COMSPACE GmbH & Co KG 2122405314101415.5
Orange Business Services 7821917123971587611663.7
CSL Computer Service Langenbach GmbH 82742981408577017229115803.2
Vodafone Group PLC 9161406949221076.9
Btnet 45581311374105098126.80000000003
Fotowire SA 000000
CW Worldwide 00001620
Elephant Talk Communication Carrier Services GmbH 000000
Vodafone Group Services 5440025485812573.99999999999
+CR Group 00011332.6
Panafon S.A. 32119321056709.8
UK-EDEX 04177517129.1
Radius Connect Limited
CW Mmitp Vfglobalent 002212196129.3
Vodafone 14072231013471210623366.3
CW VDC DMZ 005213027.4
Vodafone Group Services Limited 000000
HiNet 741965975916225556.2
Vodacom Internal hosting enviroment for services 0000680
RFC 2544 000000
Fastweb Seek Partners
CenturyLink Communications, LLC 35314018380372513298564858.5999999988
DXC US Latin America Corporation 269913621159076157255241.8
RSPC 104815357269.8
Tcdeticaltd 000040
Vodafone Espain SA 000000
Vodafone Limited 111813578132.9
Route Trader Ltd 10927356.4
Vodafone Sales & Services Ltd 0000120
MESH GmbH 1356963159262824723032.9
Struktur AG 103127791022917.3
Vodaphone 0000120
Arcor AG & Co. 125316479319.7
Convergence Group (Wireless) Networks Limited
Vodafone Telekomunikasyon A.S. 1078221406426.6
OpenIT GmbH 1697343036291606723376.2
China TieTong Telecommunications Corporation 2117710546500.2
Akamai International, BV 321043728546313875333386.2999999988
Amazon Data Services Northern Virginia 2761232718455848872462737.2999999991
Amazon Data Services NoVa 3083127267096232021699793570496.599999925
AT&T IDC Singapore 00307292154.9
Google Cloud 5179785266177177751714231487881.10000003
Mobile CDN
Various testing for Wimax Solutions 000000
Vodacom 0000510
Vodacom Congo 000000
Incapsula Inc 3509069913437504674.19999999999
Amazon Web Services 3151407585614603210747244.9999999995
CA Technology R&D Limited 004411242233.2
Terremark 000000
Vodafone Spain 2369170369131725.8
IBM Cloud International B.V
Memset Dunsfold 2191436263902.9
Newsweaver Services 000000
Microsoft Limited 2971146818432218286861005.4999999993
Amazon Data Services Japan 8853229205117888175473156788.200000003
TWANG 00612230.9
Iver Sverige AB 912176278881107.7
IPsoft Nederland BV 0001202.6
CW EMC 000000
Equinix Customer - Del Monte (UK) LTD
L and apos INDUSTREET
Silicon Valley Colocation, Inc. 0001982.6
Ingram Micro Inc. 000000
WS/ VERIZON DATA SERVICES/ VERIZON 000000
2999 Oak Road 000060
Broadwing Communications Data Center 0000210
TierPoint, LLC 246173212240204606.9
Verizon Business 4051033783221437166955514.9999999991
Memset Ltd 261556876727875044.2
Vodafone Albania Mobile 000030
Deutsche Telekom AG 3066810602178838619318852884435436580.89999981
Vodafone Content Services 10309227174.3
Intermax BV 001329369.7
Redstation Limited 19496504819283832.7
WIIT AG 2611228978413484334963747.3999999997
Opus Media Services Limited 000060
Kabel Deutschland Breitband Service GmbH 639164159271219.7
M247 Dedicated Server Shared Colo 04814779
Adapt Services Limited 103417331209.6
VF-Group Internet 10117835029774.1
Titan Internet Ltd 0000240
Pulsant19503 000000
Vodafone Kabel Deutschland GmbH 177060174467111018346314309081.600000005
Atos Information Technology GmbH 8883502208671.2
ARCOR-IP 13764941342897065232334236156.900000008
Claranet France Nets 35521037552110487249.5
Outsourcery Dedicated 000030
Hostpapa UK Ltd 000000
IT Point Systems AG 6105712365456.8
Vodafone Portugal - Communicacoes Pessoais S.A. 8422458337681586418.20000000003
Organization Country Critical High Medium Low Info CVSS total

More information?

cyberscan.io (Version 4.1.7)
data privacy policy | general terms and conditions | revocational instruction | imprint | cookies | DGC AG